图片 1

如需更新系统,请依据Canonical提供的验证进行操作,网站为

Canonical星期四发布了三个平安文告,布告Ubuntu 17.10,Ubuntu 16.04
LTS,Ubuntu 14.04 LTS和Ubuntu 12.04
ESM操作系统的客商,他们今后得以本着影响数十亿装置的Meltdown安全漏洞修补计算机。

少数点版本还顺带三个新的硬件启用商旅(HWE)。这是由多年来的Linux内核版本,图形驱动程序(包涵台面17)和出示服务器组成的。
Ubuntu 16.04.3改观:新的硬件启用货仓

最后,确认保障在安装新本子内核后再度起动Computer以开展具备需求的更换。别的,还大概须要重新安装已安装的其余第三方内核模块。

可是,一些运营Ubuntu 16.04
LTS的顾客立时告诉说,在装置新的基本更新后,他们的系统不可能起动。关于那么些主题素材的报道并非常少,可是Canonical前几日在三个康宁布告中证明了那个回落,并且公布了一个改正的木本来缓慢解决难点。

以此版本还增添了对“GA内核”的小修正,这对Linux
4.4.0-87.110有三个小的改良。

Canonical 代表:“ Ubuntu 滚动内核模型在职责调整,I/O
调节,网络,虚构机管理程序鄂州和容器方面为客户提供了新型的中游错误修复和总体性改革,”。“
Canonical
已经在任何云遭逢中行使这种模型原来就有一段时间了,开采它是在持续提供 LTS
等第牢固性的同一时候提供那么些利润的绝佳方式。”

最近,Canonical发表推出用于Ubuntu 18.04 LTS和Ubuntu 16.04
LTS的新本子内核,此版本修复了叁个回归错误,官方刚烈提议客商尽快提高。

相关:

Ubuntu 16.04.4 LTS就要过大年终推出。
那么些版本有怎么着特点?

基于,到近期截至,AWS 的 Ubuntu 镜像平昔使用普通的
Linux
内核,只要有新的安全更新可用,它就能进行立异。使用新的滚动模型,Ubuntu
AWS
镜像中的内核会在中游可用时及时从中游获取具有最新修复,品质调度和安全补丁。

上个月早些时候,Canonical针对具十分受协助的Ubuntu操作系统一发布表了至关心注重要的Linux内核安全更新,修复了起码二十几个安全漏洞。但在这里次改良中,贰个安全补丁引进了回归错误,导致Ubuntu
18.04 LTS和Ubuntu 16.04 LTS中的Linux
4.15本子内核在拍卖碎片数据包时崩溃。

怎么着提高到Ubuntu 16.04.3

Canonical 方面宣布,Ubuntu
18.04 LTS AMI(亚马逊 Machine Images)中的私下认可 Linux
内核正在倒车滚动内核模型。

除此以外,用于亚马逊(AmazonState of Qatar Web Services,谷歌 Container Engine,谷歌 Cloud
Platform,Microsoft Azure Cloud,亚马逊(Amazon卡塔尔(قطر‎ Web Services和Oracle
Cloud的种类,以至云遭逢和Raspberry Pi 2设备也开展了针对性Linux
4.15根底的修补,由此请相应地扩充更新。

举个例子是因为前几天的根本更新而导致计算机不再可指引,您还是能在指点时通过GRUB指导加载程序荧屏访问早先设置的内核印象,并精选其余基本。当你的机器开动,登录,安装具备可用的翻新,然后重新启航。

与具备内核更新同样,那提供了修改的硬件支撑,特别是对此较新的装置,以致质量校勘以致越来越好的电源管理。

(文/开源中华夏儿女民共和国卡塔尔国    

Canonical在平安公告深爱味着:“USN 4115-1指向性Ubuntu 18.04 LTS和Ubuntu 16.04
LTS修复了Linux Kernel
4.15中的安全漏洞。不幸的是,作为立异的一有的,在有些情状下,在拍卖碎片数据包时引进了导致基本崩溃的回归错误。大家对给你带来的劳碌深表歉意。”

Canonical发表Ubuntu Kernel和NVIDIA更新以修复Meltdown与Spectre漏洞
 

可是一旦你在首先次宣布Ubuntu 16.04
LTS(可能采用第多少个点发表影象)时设置了Ubuntu 16.04
LTS,则不会自动获取HWE更新。

Canonical催促全部应用Linux Kernel 4.15的Ubuntu 18.04 LTS和Ubuntu 16.04.6
LTS客户尽快更新他们的体系,并将基本分别升级至linux-image
4.15.0-62和linux-image 4.15.0-62.69~16.04.1,以替代旧版本的linux-image
4.15.0-60.67。

Canonical星期五发表了针对性Ubuntu 16.04 LTS(Xenial
Xerus)操作系统类别的新Linux内核更新,以消除前几天针对Meltdown漏洞的安全补丁中挑起的回落难点。

倘让你以往在运营Ubuntu 16.04
LTS,而且保持最新的安全修补程序,错误修复和应用程序更新,那么你实际阳春经在运作Ubuntu
16.04.3 LTS。

Author

发表评论

电子邮件地址不会被公开。 必填项已用*标注